Ford Focus ST Forum banner
1 - 8 of 8 Posts

·
Regular Member
Joined
·
1,285 Posts
Discussion Starter · #1 ·
I am running Windows 7 at the moment (pre installled on new laptop).

I have added a pic to become my desktop pic, but its stretched as its a 15.4" widescreen.

I go into control panel and then I am able to adjust the picture to "centre" so it has a black "frame" around it so its not stretched, distorted in anyway.

However, when I click on "save changes", it doesn't process the request to centre the pic as requested and it stays as it is. Would I need to resize the pic at all?

Any ideas are greatfully received!

Thank you
 

·
Registered
Joined
·
1,086 Posts
What resolution is it running at? I found some people with widescreen laptops having expectionally fuzzy fonts because they use a 4:3 resolution instead of a 16:9. This might be why your picture isn't displaying as you expected as the weird resolution will give it a stretched look.
 

·
Registered
Joined
·
11,382 Posts
I just have a problem running any of my old software (for speed camera websites, PDA sync etc) and when I right on here the screen starts scrolling by itself


I am sure I will get used to it and the new PC is much quicker but why do they need to change these things as I still do not see how it is improved it just look s pretty
 

·
Registered
Joined
·
557 Posts
QUOTE(Dennis @ 21 Jan 2010, 09:38 PM) <{POST_SNAPBACK}>I just have a problem running any of my old software (for speed camera websites, PDA sync etc) and when I right on here the screen starts scrolling by itself


I am sure I will get used to it and the new PC is much quicker but why do they need to change these things as I still do not see how it is improved it just look s pretty


Win 7 is not compatible with every XP app around. Try this - If you right click -> properties, the icon for the program you having probs with there is a compatibilty mode and you can select older OS's. Doesnt always work though.
 

·
Regular Member
Joined
·
1,285 Posts
Discussion Starter · #8 ·
I have having serious issues with Java & Mozilla Firefox using Windows 7.

Yesterday, installed the newest version of Java and the shoutbox started working and everything seemed to work!!

Then, I switched on the laptop today, and it appears that no Java is installed "again"
however, when I go to the Java website, it tells me I have the latest version installed and it's running correctly... The same is on Facebook... I can't reply to posts nor can I see the "bar" along the bottom that allows me to view my groups and applications...

Arrrggghhh!!!!!

Can anyone help me please?
 
1 - 8 of 8 Posts
Top