Ford Focus ST Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter · #1 ·
After using the search function without much success, im in need of some advice, since the big freeze has come and gone my washers seem to be working but not as effectively as they were. The headlights are fine its the winderscreen where the problem is, I get a small amount through then it dies if I leave for a minute it happens again. Ive checked the washer jets for blockages and there is nothing in the way, the water is topped to the brim. So the only thing it can be is a split pipe can this be a commmon fault and is it a easy fix.

Any thoughts would be appriciated.

Ta,
 

·
Registered
Joined
·
323 Posts
Have you noticed a puddle under the front of the car to suggest a leak?
Can you hear the washer motor working properly?
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #3 ·
QUOTE(robbyvrs @ 21 Jan 2010, 07:26 PM) <{POST_SNAPBACK}>Have you noticed a puddle under the front of the car to suggest a leak?
Can you hear the washer motor working properly?

There is not a puddle of any note but ill keep a eye on it, the motor is working cause I can hear plus my headlight washers are working fiine they pop out and retract ok.
 

·
Administrator
Mk2 RS MP350
Joined
·
24,446 Posts
Check the pipe where it runs past the bonnet hinge.
It's easy to kink (happened to me once).
 

·
Registered
Joined
·
2,952 Posts
I had this too.

take the sound insulation off from under the bonnet and look at the pipes which connect to the nozzles, one had come partially off and I was washing the insulation !!!
Just push it back on and all ok again.
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #6 ·
QUOTE(Alb @ 21 Jan 2010, 07:38 PM) <{POST_SNAPBACK}>Check the pipe where it runs past the bonnet hinge.
It's easy to kink (happened to me once).

QUOTE(james-st @ 21 Jan 2010, 07:47 PM) <{POST_SNAPBACK}>I had this too.

take the sound insulation off from under the bonnet and look at the pipes which connect to the nozzles, one had come partially off and I was washing the insulation !!!
Just push it back on and all ok again.

Cheers for the advice chaps ill check all of those just seems strange that a tiny bit gets through then it stops. Does that sound insulation come off easily?

Just need to learn to post in the right sections
.
 

·
Registered
Joined
·
2,952 Posts
QUOTE(ST H16OPY @ 21 Jan 2010, 07:53 PM) <{POST_SNAPBACK}>Cheers for the advice chaps ill check all of those just seems strange that a tiny bit gets through then it stops. Does that sound insulation come off easily?

Just need to learn to post in the right sections
.

yes comes off really easy , just pull the clips out and push back in when refitting.
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #8 ·
QUOTE(james-st @ 21 Jan 2010, 09:28 PM) <{POST_SNAPBACK}>yes comes off really easy , just pull the clips out and push back in when refitting.

Thanks mate, day off tommorow I know what I will be doing!!
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #10 ·
Right ive done all the above nothing I can see is wrong, anymore ideas on it? Plus ive filled the water right up and not going to use it see if the levels drop.
 
1 - 11 of 11 Posts
Top