Ford Focus ST Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi Everyone,

New owner of an 62 plate ST Estate.

Picked it up from the dealership last sat however I've just noticed this whistle.

Car only has 36k miles on it so I don't expect the turbo to be going?

Whistle/siren noise at low revs

I have warranty so just would like to know that ye think,

 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Not to be bumping old posts but..

It's been a month an no difference. Took back to where I bought it and mechanic said he's not "concerned".

However, it really sounds like bearing noise to me so I may get it checked elsewhere.

Either that or boost leak?

Anyone have any noises like this on their ST? Doesn't seem like they should have it.

It doesn't do it under hard throttle, it's kind of a spooling up noise when it's cold.

Cheers.
 

·
Registered
Joined
·
571 Posts
Does sound like a dump valve. Whip the front drivers wheel off and have a good look in, you should be able to see if it’s been changed from the factory valve.
 

·
Registered
Joined
·
571 Posts
From the video, it’s sounds like your pressing the accelerator on and off at the start? If that’s not the case, I’m not sure what that would be. I’d get it checked elsewhere.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
I'll update with a better video of the noise, maybe I'm not explaining it correctly.

Will update when I see a new garage.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·

Better video, This noise happens when driving at low revs, as if it's a spooling up sort of noise.

Maybe boost leak? Something with the sound symposer? When the sound symposer opens I can't hear it anymore, either that or it doesn't make the noise under boost.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #13 ·
@alidroy Went into ford, turns out it was the turbo mate. Had warranty so it was replaced with a refurb one for free. I paid a bit extra to get the oil lines done too in case that was the reason it went bad too early. No idea why it would go at 35k miles tho???

I never had any loss of power, as far as I know, and car feels the same (no better or worse) just siren noise is gone.

Now time for a few mods finally!
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #15 ·
Could've just been like that, I don't think it was worn out just the noise made me nervous. Maybe it was just really dirty or the previous owner ruined it by always boosting cold. Hopefully I haven't bought a lemon haha
 
1 - 15 of 15 Posts
Top