Ford Focus ST Forum banner
1 - 8 of 8 Posts
G

·
Discussion Starter · #1 ·
Hi i wonder if anyone could help,ive recently bought and focus st everything great,its just i have a question about the turbo boost gauge,sometimes when i accelerate in 1st and 2nd gear the boost gauge does not pass the 1/4 mark no matter how many revs i give it, and other times it does,it does how ever pass this mark when iam going around 70 mph and i drop down a few gears,has anyone else had a similar problem? is this ment to happen?
 

·
Registered
Joined
·
909 Posts
Hi Holmes
along! Where you from?

I have heard of this and I did get it a bit in my old ST. Apparently it can be caused by a sticky solenoid on the turbo which is a cheap repair. Others say it is normal. Mines would sometimes hold at the 1/4 mark for a few seconds then move up but under hard acceleration it would go straight to the 3/4.

Also they do not boost past 1/4 in first.
 

·
Registered
Joined
·
886 Posts
mine does the same goes up to half when accerating hard! i havent even seen it up to 3/4!! unless im looking at the wrong times. how high should it go? i just bought it and got it today really chuffed. i hope this isnt a problem and if so it can be rectified!
 

·
Registered
Joined
·
112 Posts
QUOTE(Glenster @ 14 Nov 2009, 10:39 PM) <{POST_SNAPBACK}>when i floor mine it swings round to the 3/4 mark then settles down to the half mark.

Mmm interesting to know as this morning I took the car for a quick blast along the dual carriage way near me on the way to work.

Just merging onto the carriage way after coming off a round about in 3rd, i floored to ~5k rpm and 70mph, the turbo boost never went above 1/4. The only time I have noticed it go to 3/4 is when in 5th gear.

I've never seen it go above 1/4 in 2nd.
 

·
Registered
Joined
·
379 Posts
QUOTE(madmossy @ 16 Nov 2009, 09:56 AM) <{POST_SNAPBACK}>Mmm interesting to know as this morning I took the car for a quick blast along the dual carriage way near me on the way to work.

Just merging onto the carriage way after coming off a round about in 3rd, i floored to ~5k rpm and 70mph, the turbo boost never went above 1/4. The only time I have noticed it go to 3/4 is when in 5th gear.

I've never seen it go above 1/4 in 2nd.

when i drive normally it doesnt go above the quarter, only when the peddles flat to the floor it will fly up to the 3/4 then back down to half.

pretty sure it does go to half in 2nd tho, get it checked out if ur unsure mate.
 

·
Registered
Joined
·
1,450 Posts
QUOTE(holmes69 @ 12 Nov 2009, 03:56 PM) <{POST_SNAPBACK}>Hi i wonder if anyone could help,ive recently bought and focus st everything great,its just i have a question about the turbo boost gauge,sometimes when i accelerate in 1st and 2nd gear the boost gauge does not pass the 1/4 mark no matter how many revs i give it, and other times it does,it does how ever pass this mark when iam going around 70 mph and i drop down a few gears,has anyone else had a similar problem? is this ment to happen?

the ST is torque limited in 1st and 2nd gear so you will never get the power you would in the rest of the gears
 
1 - 8 of 8 Posts
Top