Ford Focus ST Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Little help needed please!

Recently had 4 new Eagle F1 Assymetric tyres fitted, also had it balanced and tracked.

However since having it done the car feels very unstable, steering wheel vibrates quite badly between 60 and 70 mph and the vibrations continue through the driver and passenger seats. Also the car gets extremely light and vague in the steering at higher speeds to the point where the car doesn't feel safe to drive.

It almost feels like the wheels aren't round....if that makes sense.

I have got my car booked in at Tarnock Garage next week but wondered if anyone had similar experiences and knew what could be causing it.

Cheers for any information!

Stuart
 

·
Registered
Joined
·
2,345 Posts
U checked that all the wheel nuts are probley tightened up ?

Also maybe they have been balanced wrong. when brought my car there was new tyres on it and they had been balanced poorly, had to have them re done and car was fine after that
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
thanks checked them and they are fine, probably the monkeys that fitted them just hope thats all it is !

cheers
 

·
Registered
Joined
·
5,516 Posts
Have you checked the tyre pressure.

For some reason the ST wheel's are sensitive when it comes to balancing and found it hit and miss even though I always use the same tyre fitter's
 

·
Registered
Joined
·
323 Posts
could be the stick on weights have fallen off - i bought a new set of alloy/ tyres and before i got them home (in back of van) 1 of the weights was missing
 

·
Registered
Joined
·
59 Posts
get the front wheels re balance and make sure the system they use puts the weights on both inside and outside (just inside the spoke) of the rim other wise dont waste your money and while the wheel is been balanced ask the operator to check the inside of the rim is round as they are a little weak around this area as the pot holes dont do them any good
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #9 ·
I've checked the weights and they seem fine. Torque settings are at 130.

Will have to have Tarnock rebalance them for me!!

Think I'll have to trade it in for a ferrari - it'll be cheaper in the long run


Cheers for advice!
 

·
Formerly Known As Shep4785
Joined
·
1,421 Posts
I dont know if you have since sorted the problem with your wheels but i was talking to my friend who works at my local ford dealers and he was saying that he has had 3 focus's with this problem 1 being an ST and the other two just normal focus's. It turns out that they all had goodyear eagle f1's on them and when changed for another brand of tyre they didnt have anymore vibration.
 
1 - 10 of 10 Posts
Top