Ford Focus ST Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi guys, driving the car today and noticed that it was only boosting to quarter way on the gauge, pulled over and switched car off. After a few minutes started and drove as should with boost showing over half way. Then this happened again after a few hours. Any ideas what could be at fault.

cheers Jason
 

·
Premium Member
Tangerine Scream ST3 2013, with some stuff done.
Joined
·
1,876 Posts
Probably heat soak in the intercooler, causing the ecu to pull back power, to preserve the engine, had you been driving it hard for an extended period?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Probably heat soak in the intercooler, causing the ecu to pull back power, to preserve the engine, had you been driving it hard for an extended period?
I wasn’t driving it all that hard, only like I normally do but this is the first time it’s happened.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #8 ·
just been out again this eve, was reading quarter on boost at first, stopped engine and restarted and back to over half way boost then it went to quarter again. This time though the engine light came on and has a code P0246
 

·
Premium Member
Mk3 ST Sabre 350R
Joined
·
308 Posts
It appears to be exhibiting the classic symptoms of a faulty boost solenoid.
 

·
Premium Member
Joined
·
4,487 Posts
P0246 is indicative of a failed boost control solenoid.

BTW "quarter" boost on the gauge is actually zero boost, the point at which vacuum becomes boost.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #11 ·
Thanks for all your help guys, I’ll have a look at the solenoid at the weekend
 
1 - 11 of 11 Posts
Top