Ford Focus ST Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Recently bought a st-3 and ive been having a problem with the car starting 1st time the car will just crank over for 3/4 times before eventually starting. Once started it runs as normal and if you shut it off it will fire back up first time, replaced the fuel pump and checked timing but everything seem to be fine on that end. Looking for Any other possible causes for this.
cheers
 

· Registered
mk3.5 Focus ST250 in tangerine scream
Joined
·
15 Posts
When was the fuel filter last changed ? if you have access to a scanner that can read the system it could show pending codes before it actually puts the engine light on.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The car was last serviced just before i bought it 2 weeks ago so to my knowledge the fuel filter would have been changed then as well, the garage has had the scanner on the car but they say theirs no codes coming up
 

· Registered
mk3.5 Focus ST250 in tangerine scream
Joined
·
15 Posts
a generic scanner won't read pending codes it will only show live codes, it really has to be a higher end one or a Ford spacific, you will get pending codes if it is intermittent fault and not reached the threshold the ECU is set to ping the management light, did the service mileage schedule call for a fuel filter ? it might not have had one if not.
 

· Registered
mk3.5 Focus ST250 in tangerine scream
Joined
·
15 Posts
i've just bought my st250 with full service history and it was only serviced 1000 miles ago, but i'm renewing every service item the car has with Ford parts so i have a starting point.
 
1 - 6 of 6 Posts
Top