Ford Focus ST Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
441 Posts
Sorry mattcarter it should of read yellow and green wire, just checked my notes on the layout.

Just another note when you first turn the H.U on make sure you turn the ignition on and not just the H.U as I did and spent an hour trying to figure out why the sub would not work.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
QUOTE(cncrob @ 1 Feb 2010, 10:05 PM) <{POST_SNAPBACK}>Sorry mattcarter it should of read yellow and green wire, just checked my notes on the layout.

Just another note when you first turn the H.U on make sure you turn the ignition on and not just the H.U as I did and spent an hour trying to figure out why the sub would not work.
thats the wire i tryed the other day and when the remote wire was connected to the yellow and green i found that my guages stopped wrkin... confusing...
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
QUOTE(DaveCHCI @ 1 Feb 2010, 10:17 PM) <{POST_SNAPBACK}>Done mine to a switch hidden under the centre armrest. I dont always want the sub on and this is a neat way to switch it on/off separately from the HU

good idea think that sounds like the best thing 2 do
 

·
Registered
Joined
·
4,760 Posts
QUOTE(cncrob @ 1 Feb 2010, 10:29 PM) <{POST_SNAPBACK}>I think I may try putting a switch in too, I will look and see if I can use one of the two spare switches next to the heated window switches,


Thats a good idea, i bet the switches are rediculously expensive from ford!
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top