Ford Focus ST Forum banner
1 - 20 of 35 Posts

·
Registered
Joined
·
418 Posts
when i click on the site from a google search i get forwarded to this site: LINK REMOVED DUE TO VIRUS

it only happens once and after that everything works fine. i'm not sure if its a problem with my pc or something at your end, just thought i'd make you aware of this.

cheers!

Edit: also my phone is doing the same thing!
 

·
Administrator
Mk2 RS MP350
Joined
·
24,591 Posts
Works fine for me and we've had no other reports so I think the problem is at your end Adrian.
Sounds like you have some malware on your computer or it may be DNS related.
Try running a programme like Spybot and see what that comes up with.
 

·
Registered
Joined
·
403 Posts
Its the same as one posted above. To replicate go to google, search for FOCUSSTOC when you click on the link to go to the site, you get redirected. Hope this helps.​
 

·
Administrator
Mk2 RS MP350
Joined
·
24,591 Posts
That's what I tried Ian.
It takes me straight to this site.
Do you get the same effect with a different browser? (I use Firefox BTW)
 

·
Registered
Joined
·
403 Posts
I've only got IE on home laptop. Happens on android phone to but security software blocked the redirection, once I installed some. Internet advice is pointing towards a hosting problem. But you can't always believe what you read.
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #10 ·
im using firefox. i've done a thorough antivirus scan and nothing had been picked up, antivirus definitions are up to date etc and scan done while in safe mode.
 

·
Registered
Joined
·
403 Posts
I have done the same on my phone and laptop nothing has been picked up. The issue is only with this site. All others work fine. That's what makes me think it more for the hosting side rather than us users.
 

·
Registered
Joined
·
1,207 Posts
Ive just tried it with firefox and safari again and its only when you search on google, its fine searching from yahoo. All so noticed that the page that we are redirected to has the same
that was spammed on the site the other nite about server and internet.
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #16 ·
it only happens on the first search. after that i can navigate here from google fine but the first one always gets redirected
 

·
Registered
Joined
·
1,207 Posts
Ive got the site as a bookmark, so when I seen the tread I thought I'd try it out and it seems to be only with google and the page it sends you to has the same bull that got spammed all over the site the other nite.
 

·
Registered
Joined
·
10,290 Posts
Just did this to me also on a Mac using Firefox.

I searched for "Moondust Silver Focus ST" in Google, the frst link was on FocusSTOC, but it redirected me to that site.
 

·
Registered
Joined
·
1,368 Posts
I've just started getting this today, took me 3 attempts to get to the site. I'm running the same setup i've been running for the last 6 years, browser is IE. Also getting it via the link in the emails I recieve from replies to topics I watch. I can't use the links at all and have to manually search out the topics.
 
1 - 20 of 35 Posts
Top