Ford Focus ST Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,144 Posts
Hi,

newbie here with a tyre question. Has anyone here experienced 'radial drift' on thier motor after fitting new tyres? If so, what symptoms did you have, and how did you resolve it?

My car is pulling to the left at very slow speeds, 15 -20 mph, and also when driving 30 mph, and when i brake it slows into the nearside too. When i reverse, it drifts to the right. Tracking is correct, and I have tested on a flat surface, so no road crown issues. Brake discs are same temp after use so dont think pad binding is an issue. Car has only done 12000 miles so dont suspect joints, links etc. My research is leaning towards radial drift, esp with new tyres on the front - any idea's appreciated. thx.
 

·
Registered
Joined
·
1,855 Posts
QUOTE(Hazzee @ 28 Feb 2010, 09:16 AM) <{POST_SNAPBACK}>Hi,

newbie here with a tyre question. Has anyone here experienced 'radial drift' on thier motor after fitting new tyres? If so, what symptoms did you have, and how did you resolve it?

My car is pulling to the left at very slow speeds, 15 -20 mph, and also when driving 30 mph, and when i brake it slows into the nearside too. When i reverse, it drifts to the right. Tracking is correct, and I have tested on a flat surface, so no road crown issues. Brake discs are same temp after use so dont think pad binding is an issue. Car has only done 12000 miles so dont suspect joints, links etc. My research is leaning towards radial drift, esp with new tyres on the front - any idea's appreciated. thx.

Four wheel laser alignment?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top