Ford Focus ST Forum banner
1 - 6 of 6 Posts

·
Formerly Known As Shep4785
Joined
·
1,421 Posts
Discussion Starter · #1 ·
Hi all, i was cleaning under the bonnet of the bea
today and i decided to have a look inside the oil filler cap and i noticed some white/creamy coloured gunge. I know this normally means that you have a problem with the head gasket but i have only done 8000 miles and only average 7000 a year. I was wondering if its because i only do low milage?

Does anyone else have this problem?

Thanks
 

·
Registered
Joined
·
1,855 Posts
QUOTE(Shep4785 @ 17 Jan 2010, 05:08 PM) <{POST_SNAPBACK}>Hi all, i was cleaning under the bonnet of the bea
today and i decided to have a look inside the oil filler cap and i noticed some white/creamy coloured gunge. I know this normally means that you have a problem with the head gasket but i have only done 8000 miles and only average 7000 a year. I was wondering if its because i only do low milage?

Does anyone else have this problem?
Thanks

You do a lot of short journeys by any chance? If so take it for a long blast and it should be gone by time you get back
 

·
Formerly Known As Shep4785
Joined
·
1,421 Posts
Discussion Starter · #4 ·
I only live 5 miles from work so probally do about 10 a day and with the bad weather i havnt taken it for a run for the last month. I will try and take out it for a run tomorrow and see if it helps.

Cheers
 

·
Banned
Joined
·
6,700 Posts
Yep, short journeys in cold weather doesn't let the engine warm up fully and you get condensation forming inside the hot engine and leading to what they call 'emulsified' oil.

Decent excuse to take your ST for a nice long run
 

·
Registered
Joined
·
75 Posts
QUOTE(Shep4785 @ 17 Jan 2010, 05:08 PM) <{POST_SNAPBACK}>Hi all, i was cleaning under the bonnet of the bea
today and i decided to have a look inside the oil filler cap and i noticed some white/creamy coloured gunge. I know this normally means that you have a problem with the head gasket but i have only done 8000 miles and only average 7000 a year. I was wondering if its because i only do low milage?

Does anyone else have this problem?
Thanks

I had exactly the same thing with mine when I had a look before. I do a lot of short trips too so I'm putting it down to that
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top