Ford Focus ST Forum banner
721 - 740 of 749 Posts

·
Registered
Joined
·
51 Posts
My iPhone is in a case that levels out the camera lump too.

In other news… phone call from dealer today. My car has been built and is currently in Dagenham. Hopefully I’ll be able to pick it up next week!!!
Ahh that’s awesome news mate. Bet you can’t wait.
 

·
Registered
Joined
·
8 Posts
Ahh that’s awesome news mate. Bet you can’t wait.
I’m absolutely buzzing. As you say, I really can’t wait.

It was only yesterday that I’d said to my wife that with the ongoing build issues, I was pretty much resigned to it not coming until the New Year now.
 

·
Premium Member
Joined
·
14 Posts
Starting to wish I ordered an estate now with these being built rather quickly 😂 Although after two Mk 3.5 estates it was time for a change.
 

·
Registered
Joined
·
168 Posts
Wireless charging has been fine for me since getting the new mat.
They tried a load of software updates, seven in total, I wasn't happy it hadn't already been done having just been in for its first service. They admitted they don't do them automatically even though they are supposed to, they only do updates if there are issues with that car. They had it for two days to do the updates as they said it takes forever and often fails. Made no difference to the duff wireless charging. I told them about a new mat which they knew nothing about. Got it for me and it's actually worse. Before it would cut out with the message across the screen and that would be it. With the new mat it cuts out but constantly re connects itself resulting in the annoying message on and off the screen every minute or so. I have tried iPhone 8, X, 11 and 12, all exactly the same. Only option is to push for a refund of the option which the dealer said they would be happy to do.The service manager tried a couple of other cars and they were the same. I've tried 3, all the same. I would say if you're phone is well discharged it will work ok ish until it gets to about 80% then it starts failing. Also I use Waze via car play, the charger isn't strong enough to run Waze and charge the phone, it just about holds its level of charge.
 

·
Registered
Mk4 ST280
Joined
·
1,410 Posts
They tried a load of software updates, seven in total, I wasn't happy it hadn't already been done having just been in for its first service. They admitted they don't do them automatically even though they are supposed to, they only do updates if there are issues with that car. They had it for two days to do the updates as they said it takes forever and often fails. Made no difference to the duff wireless charging. I told them about a new mat which they knew nothing about. Got it for me and it's actually worse. Before it would cut out with the message across the screen and that would be it. With the new mat it cuts out but constantly re connects itself resulting in the annoying message on and off the screen every minute or so. I have tried iPhone 8, X, 11 and 12, all exactly the same. Only option is to push for a refund of the option which the dealer said they would be happy to do.The service manager tried a couple of other cars and they were the same. I've tried 3, all the same. I would say if you're phone is well discharged it will work ok ish until it gets to about 80% then it starts failing. Also I use Waze via car play, the charger isn't strong enough to run Waze and charge the phone, it just about holds its level of charge.
Strange, my iphone 11 is fine. I do have it in a case which keeps it level though (i.e. camera bump doesn't cause it to sit on the skew).
 

·
Registered
Joined
·
168 Posts
Strange, my iphone 11 is fine. I do have it in a case which keeps it level though (i.e. camera bump doesn't cause it to sit on the skew).
Yes, tried cases on off makes no difference. Maybe your phone is well discharged most ofthe time? A healthy over 70% charged one is useless.
 

·
Registered
Joined
·
168 Posts
I‘ve charged it over 70% no problem 🤷‍♂️
Your very lucky! I only wish mine would. 3 cars and 4 phones and days in dealers don't without it constantly cutting out. No coincidence they seem to have changed the pad in the 4.5, hopefully it's more effective but doesn't look like it will be backwards compatible.

Is your phone the larger "max" version by any chance ? Mine have all been the normal size versions.
 

·
Registered
Mk4 ST280
Joined
·
1,410 Posts
Your very lucky! I only wish mine would. 3 cars and 4 phones and days in dealers don't without it constantly cutting out. No coincidence they seem to have changed the pad in the 4.5, hopefully it's more effective but doesn't look like it will be backwards compatible.

Is your phone the larger "max" version by any chance ? Mine have all been the normal size versions.
Just the normal 11. The charger in the MK4.5 looks exactly the same as the Mk4 with the newer mat, exactly like mine.
 

·
Registered
Joined
·
168 Posts
Just the normal 11. The charger in the MK4.5 looks exactly the same as the Mk4 with the newer mat, exactly like mine.
The right side is further back and different design in still pictures but looks same in video so ?? But it definitely isn’t the same as the Puma as I thought at first from stills The Puma holds the phone on its side and it’s stable, it’s far more reliable only occasionally cuts out once or twice on about a 10 mile run max rather than every 30 seconds to a minute. I have the alternative mat. It just turns the phone a bit sideways and holds it slightly better. But is still useless. I’ve tried and done everything 3, cars, 4 phones and the dealer agreeing the cars they use are all the same. They admit they cannot do anymore, it’s up to Ford to come up with a fix.
 

·
Registered
Joined
·
8 Posts
Not quite as good news today… dealer was expecting the car on Saturday just gone and now is expecting it on Saturday coming.
 

·
Registered
Joined
·
168 Posts
Not quite as good news today… dealer was expecting the car on Saturday just gone and now is expecting it on Saturday coming.
Seems like they are scratting about to find or put together these cars and to an extent stringing people along. I have doubts they are still producing them as production will likely have switched to the new model. Be really interesting to know when it was built when you get it. An accurate enough indication (within a month or so) is to check the dates on the stickers of the headlights etc. All the new Fords I’ve had in recent years show these dates to be accurate due to JIT manufacturing. There are still new ST’s for sale at dealers manufactured 2 years ago! Which are the first version with the headlight washers etc and sync written on the trim under the screen as a giveaway.
 

·
Registered
Mk4 ST280
Joined
·
1,410 Posts
Seems like they are scratting about to find or put together these cars and to an extent stringing people along. I have doubts they are still producing them as production will likely have switched to the new model. Be really interesting to know when it was built when you get it. An accurate enough indication (within a month or so) is to check the dates on the stickers of the headlights etc. All the new Fords I’ve had in recent years show these dates to be accurate due to JIT manufacturing. There are still new ST’s for sale at dealers manufactured 2 years ago! Which are the first version with the headlight washers etc and sync written on the trim under the screen as a giveaway.
ETIS will give you the build date.
 

·
Premium Member
Grumpy Pete - Mk 2 PFL CP320
Joined
·
139 Posts
Ps…if you can’t or don’t want to get into ETIS then PM me the VIN, once you’ve got the car, and I’ll check in work when it was built.
 
721 - 740 of 749 Posts
Top