Ford Focus ST Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Hi everyone, picked up the 170 today,lovely motor, it's like driving on rails, took it easy on way home (mrs was following with the kids). Sticks to road like glue, (i'm used to the old v6 passat). Anyway, i have noticed a rather tinny vibrating noise, think it's coming from underneath, is it possible the heat shield is vibrating on the exhaust, or should i be looking elsewhere. Also where abouts would i find what actual colour blue it is. Thanks for any help received.
regards Paul.
( sorry just realized i've posted in wrong place, sorry still learning)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
QUOTE(stingy @ 6 Feb 2010, 11:17 PM) <{POST_SNAPBACK}>never had a 170 mate, but im sure someone on here will be able to point you in the right direction on your vibration. enjoy your new car fella.
QUOTE(stingy @ 6 Feb 2010, 11:17 PM) <{POST_SNAPBACK}>never had a 170 mate, but im sure someone on here will be able to point you in the right direction on your vibration. enjoy your new car fella.
Thanks for quick reply stingy.
 

·
Registered
Joined
·
1,901 Posts
to the club matey!

99% sure it's the cat heatshield, had this problem myself twice, so in the end the garage removed it completely, no nasty side effects.

Visit www.fordst170.co.uk for loads of great information on the car, inc the heatshield

Hope this helps


Awesome car by the way, handling is second to none!
 

·
Registered
Joined
·
619 Posts
Those heat shields on the Cat rattle like crazy as the mounting bolt area get thin and break. I banded mine on tight with a couple of large jubilee clips. Worked a treat and no more rattling.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Thanks very much for all replys. Managed to get underneath for first time today, unfortunately heat shield has already disappeared,hoping it might be the bracket that bolts the cat to the underside, or dreading that the cat is knackered. Going to take it in to have it checked out. Agree with mart170, handling is brilliant, love it.
stnewbie.
 

·
Registered
Joined
·
315 Posts
only just seen this and was gonna say it could be a snapped bracket holding the cat! when i got my ST170 i had the same problem. you could always just have it welded up?
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top