Ford Focus ST Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Hey all,

brought myself an ipod on the weekend to put all my music on to put in my car, the problem is that when i've connected the ipod up the sound is only coming out of the left side speakers. is this normal or is the aux cable faulty ??

thanks in advance

Tarpo

 

·
Premium Member
Graham - mk2 stage 3
Joined
·
5,193 Posts
Make sure that your connectors are fully home at both ends, and it might be an idea to try a different cable if the ends are fully home.

Check that your radio is not set for left channel only when using the Aux input. Some radios will 'remember' the settings used for each input and switch from the settings you have on the CD or radio to the last settings used on the Aux mode. If you have never used the Aux input before it might have been left on left channel only from the factory.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
Make sure that your connectors are fully home at both ends, and it might be an idea to try a different cable if the ends are fully home.

Check that your radio is not set for left channel only when using the Aux input. Some radios will 'remember' the settings used for each input and switch from the settings you have on the CD or radio to the last settings used on the Aux mode. If you have never used the Aux input before it might have been left on left channel only from the factory.
i have the new sony dab radio and it has the ipod setting aswell as the aux setting and it plays threw the left side in both modes, looked threw the setup and everything is centered and set up right. ???
 
1 - 3 of 3 Posts
Top