Ford Focus ST Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
335 Posts
Discussion Starter · #1 ·
Went for a drive today and my intercooler pipe blew off, the car was being pushed but not excessively, scared the life out of me at first as I've only had the car since Christmas Eve. Not an easy job to do at the side of the road either, I had to remove the headlamp to get at the jubilee clip, I could barely see but could feel no damage or tearing on the pipe and the jubilee clip fastened back up well.

Does this sound like a case of getting a new clip or worse like a new pipe or a problem within the intercooler. Any help would be great thanks.

Rob
 

·
Registered
Joined
·
2,186 Posts
Sounds like the clip might not have been tight enough in the first place, is it a standard intercooler or uprated ?
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #3 ·
The intercooler is completely stock. The pipe did blow off when it was in a garage a few days ago being tested and I retightened it as tight as i could at this point it was relatively easy to get at the pipe aswell
 

·
Registered
Joined
·
6,751 Posts
Mine blew off at 1.2bar of boost I thought I had a piston come out the side of the block paints change asap.

I have a silicone hose and the jubilee was a cheap one. Bought a nice new one all sorted. Do you still have the oem cooler to throttle body pipe or has it been changed. Just sounds like you need a new pupe of jubilee mate and your all good
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #6 ·
Thanks for the help ill get a new clip straight away cheapest way to see if the problem is solved
 

·
Registered
Joined
·
6,751 Posts
Thanks for the help ill get a new clip straight away cheapest way to see if the problem is solved
Personally whilst you there I would take this oppotunity to remove the symposer piping and change the oem cooler to throttle hose with a new silicone hose minus the bung.

Hope you sort it bud.

I changed to this one but wished I bought it without the bung

 

·
Registered
Joined
·
335 Posts
Discussion Starter · #8 ·
Hi everyone managed to get the car in the garage again today. Found a couple of new high torque jubilee clips and ended up whacking the pair of them on there.
I then took the car out for a drive and it feels like its running a lot better the boost seems to be alot more controlled rather than lumps, I dont know whether the pipe was leaking from not being fastened well enough.
I nearly rang the previous owner to see if they had been toying with the turbo on it, which i think i probably will still do

So at the moment everything seems to be running smoothly slightly annoying that I'm a bit scared to boot it once in a while as i dont want to be putting the pipe back on at the side of the road again
 

·
Registered
Joined
·
6,843 Posts
If it's blowing the pipe off it could be a case of that in the past it's had an uprated cooler and had been put back to standard prior to sale, has the car been mapped as at stock boost it would take some force to blow it off, as byron said his blew off at full boost 1.2bar
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #10 ·
We have a Diagnostics kit down at the garage, I cant use it but one of the guys plugged on and said he would see if it had been mapped, but apparently it hasn't.

However when i took it in for an MOT the guy there asked if it had been mapped as he said he could smell fuel very strongly when it was started, the car had barely been run for a week or so then though so could possibly just have been running it from being cold.

I think the best thing I can do is ring the previous owner and ask him, he could possibly have taken it back to standard intercooler to sell and not bothered with the stock map
 

·
Registered
Joined
·
10,290 Posts
We have a Diagnostics kit down at the garage, I cant use it but one of the guys plugged on and said he would see if it had been mapped, but apparently it hasn't.

However when i took it in for an MOT the guy there asked if it had been mapped as he said he could smell fuel very strongly when it was started, the car had barely been run for a week or so then though so could possibly just have been running it from being cold.

I think the best thing I can do is ring the previous owner and ask him, he could possibly have taken it back to standard intercooler to sell and not bothered with the stock map
I think you'd struggle to tell from a diagnostic handset if the car has been mapped or not.
Also, the strong fuel smell could be from a decat or sports cat.
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #15 ·
Is there any way I can find out if its been remapped ?

If it has recomendations for new intercooler ?
 

·
Registered
Joined
·
6,843 Posts
Is there any way I can find out if its been remapped ?

If it has recomendations for new intercooler ?
If it boosts into the red then its mapped

If your going for a cheap but effective cooler then it's between the roadsport or airtec which can be had for under £280-290 new or find a used 1 in the classifieds
 

·
Registered
Joined
·
10,290 Posts
Is there any way I can find out if its been remapped ?

If it has recomendations for new intercooler ?
Boot the car in 3rd or 4th and watch the boost gauge. If it goes into the red and hangs around up there, it's been mapped. Finding out what map is on the car is a bit harder (much harder!).
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #19 ·
Got bored and went out in it got it in 3rd on the dual carriageway and gave it a boot, I got half boost but no more, stuck it in 4th same again

Starting to think there is possibly some sort of blockage in the intercooler, would this cause the pipe to blow off, however it did not come off on this run
 

·
Registered
Joined
·
10,290 Posts
Got bored and went out in it got it in 3rd on the dual carriageway and gave it a boot, I got half boost but no more, stuck it in 4th same again

Starting to think there is possibly some sort of blockage in the intercooler, would this cause the pipe to blow off, however it did not come off on this run
Sounds unmapped to me.
If you had a blockage in intercooler you'd know about it!
 
1 - 20 of 26 Posts
Top