Ford Focus ST Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
HI

I purchased one of these radios and after fitting it i had an issue with the Buttons not Lighting up in the dark.

ford_001.jpg

Well after a lot of Playing I have got the buttons lighting up now and Heres how to do it

On the Canbus Control module locate the ORANGE wire as shown

IMAG0111.jpg

If you look closely you will see that with a small pin you can release the tab that holds the wire into the socket, Release the wire and Feed it along with the rest of the wires to the QuadLock.

Now on the Quadlock From the Car loom find the Orange Wire with the Black strip as shown ( it is the second one down from the righthand side of the Image, The Thin one )

IMAG0112.jpg

Now Scotchlock the Orange wire to the Orange and Black wire as shown

IMAG0113.jpg

Now when you put your lights on the buttons on the radio should light up as well.

The only issue i am still working on is the buttons light up Green now RED as they should.

Hope This Helps
 

Attachments

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
very usefull ive yet to install mine i thought you could choose the colour it lights up
You are surposed to but when i try on mine it does not change to red, Switches them off or Green but not red, Don`t know if you have seen but if you look in the How To`s I created one form installing TomTom instead of I-Go.
 

·
Registered
Joined
·
1,379 Posts
You are surposed to but when i try on mine it does not change to red, Switches them off or Green but not red, Don`t know if you have seen but if you look in the How To`s I created one form installing TomTom instead of I-Go.
i had all my dash leds done at wolf.and had head unit done at same time.
what version of tom tom works on it ?
 
1 - 6 of 6 Posts
Top