Ford Focus ST Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
648 Posts
Discussion Starter · #1 ·
so when my new clutch went in, the xenons wouldnt level...

so i fixed it


now my reverse light doesnt work...

i am guessing its the switch on the gearbox!!!

is this gonna cost me a boatboald?

or is it a quick easy job for me to deal with myself?
 

·
Registered
Joined
·
648 Posts
Discussion Starter · #3 ·
i thought of this but tbh its a long old journey to get to them, one which i dont have time to make...
 

·
Banned
Joined
·
6,700 Posts
The connectors for the gearbox are 'fairly easy' to get to, at least for the purposes of checking they are connected ok

Gearbox_switches_poss.jpg

though I will admit i've never tried loking for them myself and not sure which one is the reverse switch connection. The Diagram shows the view looking at the top of the gearbox, side on - you can see the forks where the gearshift cables are retained.

If there's something amiss inside the gearbox/selector tree thingy then you shouldn't be paying somewhere to fix it, the place who did the job should see you right (unless they offer but the journey's too far for you)
 

Attachments

·
Registered
Joined
·
1,158 Posts
Have you thought the chances are the guy has forget to plug the reverse light switch back in?

Easy mistake to make.

If its connected its more than likely to be the switch, or the bulbs or the fuse.

If you check for the connector being connected first.

PM me if the connector is connected to the switch and i will tell you an easy way to test the rest of the system.


(And before you ask i dont know which one is the reverse light switch)

I would put money on it thats its nothing to do with the inside of the gearbox. (Its possible but highly unlikely)
 

·
Registered
Joined
·
648 Posts
Discussion Starter · #7 ·
thanks goonturbo

you just put my mind to rest


i will check it out when the snow is gone, and get back to you if i have problems
 
1 - 7 of 7 Posts
Top