Ford Focus ST Forum banner
1 - 9 of 9 Posts

Registered
Joined
9 Posts
Discussion Starter · #1 ·
Recently my car has started to vibrate. Its not a constant vibration it normally occurs when accelerating in 2nd/3rd and fades away through the rest of the gears.

Now it is not either driveshafts as I have had them both replaced (less than 100 miles).
It has also just passed its mot so not wheel bearing either as no play was found.
The garage took the car out and said could be engine/gearbox mounts or dual mass.
So I'm going to go for the cheaper option first and go for the mounts and get them upgraded from oem ones.
Now my problem is..... I have no idea what I'm looking for so any pointers in the right direction as to which ones I need would be great.

Many thanks Lee
 

Registered
Joined
1,037 Posts
Engine

Gearbox

I was told by andy that hard race is the better choice, a bit stiff but works great.
 

Registered
CP320
Joined
1,696 Posts
Recently my car has started to vibrate. Its not a constant vibration it normally occurs when accelerating in 2nd/3rd and fades away through the rest of the gears.

Now it is not either driveshafts as I have had them both replaced (less than 100 miles).
It has also just passed its mot so not wheel bearing either as no play was found.
The garage took the car out and said could be engine/gearbox mounts or dual mass.
So I'm going to go for the cheaper option first and go for the mounts and get them upgraded from oem ones.
Now my problem is..... I have no idea what I'm looking for so any pointers in the right direction as to which ones I need would be great.

Many thanks Lee
I'm not convinced your problem is actually the mounts although it could be. I'd be reluctant to fire the parts cannon at it, but if you insist then there isn't actually any engine or gearbox mount that 'upgrades' the OE parts You can get some poly inserts but they won't restore a worn part and will likely just introduce unwanted and intrusive vibration when otherwise fitted.
 

Registered
Joined
7,242 Posts
Recently my car has started to vibrate. Its not a constant vibration it normally occurs when accelerating in 2nd/3rd and fades away through the rest of the gears.

Now it is not either driveshafts as I have had them both replaced (less than 100 miles).
It has also just passed its mot so not wheel bearing either as no play was found.
The garage took the car out and said could be engine/gearbox mounts or dual mass.
So I'm going to go for the cheaper option first and go for the mounts and get them upgraded from oem ones.
Now my problem is..... I have no idea what I'm looking for so any pointers in the right direction as to which ones I need would be great.

Many thanks Lee
Did you replace both driveshafts because you were getting vibration or has it developed since the shafts were replaced?

Is the vibration there all the time, regardless of how gently you accelerate?

You can try and test if the mounts are an issue (especially the one under the bonnet, to the left) by having the bonnet up and have a mate look/listen from outside the car and you sat in it, with the handbrake on, select first gear and get it on and off clutch point, to see if it has excess movement and any knocks or vibration.......on a safety note, make sure you mate is to the side of the car, I wouldn't be overly trusting of the handbrake !
 

Registered
Joined
9 Posts
Discussion Starter · #5 · (Edited by Moderator)
No I originally replaced the drivers side as it need replacing. When I got it back from the garage they said passenger side had a bit of play in it so replaced that a couple of weeks later.
Since having the driver side replaced the car has had a vibration.
It doesn't vibrate all the time just when accelerating (between 2k/4k) or hard acceleration.
The engine moves a little when idle and the mechanic at the garage said these engined should not move to much so he suggested to replace the mounts first and then go from there. He thought it would be the mounts or dual mass that's the issue.
 

Registered
2006, MK2, ST3 MD Silver
Joined
101 Posts
Engine

Gearbox

I was told by andy that hard race is the better choice, a bit stiff but works great.
I fitted Hardrace and it's one of the best mods I've done, does vibrate slightly on tickover but somehow transformed the whole feel of the car.
 

Registered
2006, MK2, ST3 MD Silver
Joined
101 Posts
No I originally replaced the drivers side as it need replacing. When I got it back from the garage they said passenger side had a bit of play in it so replaced that a couple of weeks later.
Since having the driver side replaced the car has had a vibration.
It doesn't vibrate all the time just when accelerating (between 2k/4k) or hard acceleration.
The engine moves a little when idle and the mechanic at the garage said these engined should not move to much so he suggested to replace the mounts first and then go from there. He thought it would be the mounts or dual mass that's the issue.
I've got the same issue with my other Focus (mk2 Titanium), replaced shafts, tie rods and lower arms.... still vibrates but can now hear a noise from strut mount which is tomorrows job and I'm confident that's the issue.
Getting wheels rebalanced helped so they were obv needing done also.
 

Registered
2006, MK2, ST3 MD Silver
Joined
101 Posts
I've got the same issue with my other Focus (mk2 Titanium), replaced shafts, tie rods and lower arms.... still vibrates but can now hear a noise from strut mount which is tomorrows job and I'm confident that's the issue.
Getting wheels rebalanced helped so they were obv needing done also.
Strut mount cured it, finally!!
 
1 - 9 of 9 Posts
Top