Ford Focus ST Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone,

I am the proud owner of a Ford Focus Hatchback 2011 (1.5 diesel). The car is great to drive, but I have noticed that when the engine is cold (not necessarily the weather), the car judders (not the clutch pedal) when setting off in first. This only happens in 1st gear.

After driving for about 20 minutes (once the engine is warm), the car can take off in first very smoothly and will not vibrate. I have taken it to a few mechanics who have told me that it is not worth changing. I have also read on several forums that this is normal - any help would be much appreciated!

Thanks,
Adam
 

·
Premium Member
Tangerine Scream ST3 2013, with some stuff done.
Joined
·
1,588 Posts
It sounds like there’s fluid, either oil or clutch fluid getting on the clutch, which will mean gearbox out, to investigate I’m afraid.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
It sounds like there’s fluid, either oil or clutch fluid getting on the clutch, which will mean gearbox out, to investigate I’m afraid.
Thanks for the response!

If that was the case though, wouldn't it be consistent across all gears and the engine temperature irrelevant?
 

·
Premium Member
Tangerine Scream ST3 2013, with some stuff done.
Joined
·
1,588 Posts
It’s likely there is a small leak, either the crankshaft seal or the slave cylinder leaking, therefore slowly leaking over a longer period, over night or throughout the day, so only causing problems at first, until the fluid has burned off the friction discs.
 
1 - 4 of 4 Posts
Top