Ford Focus ST Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi guys,

My first quick post on here so sorry if this topic has been asked a million times but....

I have a 2007 ST3 and it has been in under warranty about 5-6 times over the past 6 months for the gearbox.

I know these cars are prone to have
/ clunky gearboxes but basically the problems started when the gear change from 5th - 4th was sticking below 5th and not springing back into place. For this they adjusted the gear linkages and it worked again for a month or so.

Then, it started again so straight back in where they were stuck so spoke to Ford Technical and they advised them to change the Master Cylinder which they did.

We collected it again yesterday after having a Gear Selector Module fitted and guess what still sticking!!

-Still not right and now the problems where as follows -

-5th - 4th change sticking again below 5th.

-Reverese to 1st, would not go into 1st or any gear from cold start.

-3rd to 2nd gear change, both myself and wife had to fight on a few occasions to change down to second.

-Full right hand side of the gear box very sticky/ tight.

After having the new module fitted it is still sticking from 5th - 4th and sticks in neutral between 5th/6th & 3rd/4th!

They have advised me that as these are Volvo Gearboxes they couldn't just replace it but if we are not happy they will start the full claim to have this done under warranty.

Has anybody experienced any of or all the above symptoms?? This is driving me mad as I love the car but not the gearbox.

Will be contacting them today and may ask they to try for the replacement?

Please private message me or e-mail me with any advice, would really appreciate it!

Thanks
 

·
Registered
Joined
·
82 Posts
Sounds familiar, my gearbox would do similar things to what you are describing (27,000 miles) on a 56 plate. In the end they replaced the syncros in the gearbox I think (don't know the full details as I sold the car back to ford pending the repairs and bought a Mustang) - one of the many things that went wrong with my car (not what you want to hear) but sadly true.

I advise anyone with this issue to get to Ford and get it sorted, tell them to replace the gearbox totally as it will get worse, mine did it hot or cold and it did get progressively worse, get it sorted ASAP especially if it is under warranty.

Matt
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
QUOTE(matmoxon @ 15 Jan 2010, 10:42 AM) <{POST_SNAPBACK}>Sounds familiar, my gearbox would do similar things to what you are describing (27,000 miles) on a 56 plate. In the end they replaced the syncros in the gearbox I think (don't know the full details as I sold the car back to ford pending the repairs and bought a Mustang) - one of the many things that went wrong with my car (not what you want to hear) but sadly true.

I advise anyone with this issue to get to Ford and get it sorted, tell them to replace the gearbox totally as it will get worse, mine did it hot or cold and it did get progressively worse, get it sorted ASAP especially if it is under warranty.

Matt

Thanks Matt,

I'm ringing them at lunch and they have confirmed they will put in the warranty claim for a brand new gearbox!

Thanks for the advice.

Graham
 

·
Premium Member
Graham - mk2 stage 3
Joined
·
5,381 Posts
I'm sure I read on here somewhere that there is an ECU fault or issue that electronically prevents the selection of 5th and 6th gears.

Once diagnosed it is an easy fix I think, but it was a while back I saw this and just can't remember the details.
 

·
Registered
Joined
·
1,297 Posts
QUOTE(Dabhand16 @ 15 Jan 2010, 04:11 PM) <{POST_SNAPBACK}>I'm sure I read on here somewhere that there is an ECU fault or issue that electronically prevents the selection of 5th and 6th gears.

Once diagnosed it is an easy fix I think, but it was a while back I saw this and just can't remember the details.

I'm sure I read that too. Wolfman was the one that diagnosed the problem so he would be the one to ask.
 

·
Registered
Joined
·
1,297 Posts
Found it, Not sure if it relates to you problem though.

http://www.focusstoc.com/forums/Loss-5th-6...&hl=gearbox

QUOTE(lagoonagolf @ 25 Aug 2009, 09:57 AM) <{POST_SNAPBACK}>Right....After a quick call to Gary at profile. Problem sorted.

As michael has stated there is an electronic lock out that will isolate 5th 6th and reverse if the car deams it unsafe to use the gears, in his case the wheel bearing caused it.

In my case it was not the electrical lock out, it was as suspected mechanical. There are two mechanical cable linkages located in between the battery and the head. They are easy to spot they have rubber consertina boots on them. They locate into metal brackets, the right one (looking at it) had come out of its mount completely.

Popped it back in and hey presto!!! 5th 6th and reverse reinstated.

Once again Gary (Profile Automotive), second to none service, Thanks Again !!!!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top