Ford Focus ST Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Just thought Id post a video showing the cause of a leak in the boot of my st estate, as I couldnt find anything about it myself on the internet. Whenever Ive searched it, its been either about mk2s or mk3 hatchbacks. So if anybodys having issues, check it out and I hope it helps out. Cheers👍
If this is in the wrong section, sorry I couldnt find how to post a video on the non technical mk3 section, so just put it here.
 

·
Premium Member
2006 mk2 5 door pfl in performance blue, CP320
Joined
·
1,291 Posts
Hatchbacks tend to be the airflap things behind the bumper, remove bumper, resilicone around flap and job done.
Wife's mk3 pfl hatch has a slight problem with it. Maybe the estate is a similar thing.
 

·
Premium Member
Joined
·
464 Posts
unreal how the PFL's leak, My hatchback was terrible until I sorted it! I haven't as yet seen or heard of a FL leaking... that's not to say they don't!

Good Vid though Stef, fitting a couple of rubber grommets in the hole that sticker was over could cure that too maybe?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
unreal how the PFL's leak, My hatchback was terrible until I sorted it! I haven't as yet seen or heard of a FL leaking... that's not to say they don't!

Good Vid though Stef, fitting a couple of rubber grommets in the hole that sticker was over could cure that too maybe?
 

·
Registered
Joined
·
11 Posts
Thanks Gaz. Yeah I thought that too about grommets, youd think theyd fit them at the factory if theres a hole where there doesnt need to be one, especially if water runs over it! But no, they decided a sticker would do🙄
I ended up plugging with bridger from both sides and caked it in pu sealant aswell. Looks a bit of a mess but with the bumper back on you cant see it anyway, so dont suppose that matters. I also put some pu sealant where the seam sealer had come away at the top behind the roof bar, again it does look a bit messy, but I did tidy that up a bit after the video, Ill probably paint that later today with some touch up paint aswell👍
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
As you can see Alb, Im new to all this. I dont even know how to reply to someone elses post🤦🏻‍♂
Technology aint my strong point😂
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
Just a quick update guys. Nearly 8 weeks on and dry as a bone👌 Been through numerous washes and a few torrential downpours and no more leaks in the wheel well or from the upper air vents! Looks like it was the pinhole in the seam under the boot lid, which surprised me as I really thought it wouldve been the roof bars causing that.
Well happy🙌. Im taking that as a win... for now at least😂
Ill let you know if it reappears.
Stay well people👍
 

·
Premium Member
Joined
·
164 Posts
Just a quick update guys. Nearly 8 weeks on and dry as a bone Been through numerous washes and a few torrential downpours and no more leaks in the wheel well or from the upper air vents! Looks like it was the pinhole in the seam under the boot lid, which surprised me as I really thought it wouldve been the roof bars causing that.
Well happy. Im taking that as a win... for now at least
Ill let you know if it reappears.
Stay well people
thanks for the info and upload , that would have probably cost hundreds of pounds at a garage to find..

just wondered ,what did you use to seal the pin-hole in the boot seal..?

cheers :clap:

OOps...my bad , ive just seen the other uploaded video showing what you did....thanks again.
 
1 - 15 of 15 Posts
Top