Ford Focus ST Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter · #1 ·
was remapping my car with the stratagem 3000, loading map, got to unlocking pcm then the unit just went dead, car started saying engine malfunction

so i turned the ignition off and back on, it does some wired stuff now, the temperature astays on 0'c, the rev counter stays at 0 revs, and all the dash lights are on, afer around 20 seconds it goes back to normal. The boost gauge console does not work anymore.

it still drives alright though but with the standard map and the above faults.

the dsf3000 unit it dead when plugged in, but the cars bongs when plugged in.

Any ideas?
 

·
FocusSTOC Nut!
Joined
·
17,448 Posts
strange, just never heard of one being reported on here except DS..
better think twice before swapping maps willy nilly then!
Neither have I mate but that doesn't mean it can't happen

Happened on my Father in laws S- max when the garage hooked up ford IDS a while back.
Like I said its live all the time so if your handset has a dirty/dusty cable or loose wire etc its liable to blow the fuse

It could also be that the DS handsets are more powerful/bigger memory
 

·
Registered
Joined
·
1,207 Posts
Saying "engine malfunction" is normal during remapping, maybe starting the engine caused the fuse to blow while your standard map was being copied.
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #12 ·
Check you obd port fuse

passenger foot well. fuse 46 or 107 depending on your fuse box config.
awesome guy, was fuse 107, didn't even know about that sweet folding fuse box under the passenger foot well. Fuse was blown, replaced the fuse and remapped no problem.

thanks everyone for the help and happy xmas to everyone


remapped with mod x, running decat and catback with rs injectors, pulls from very low revs. very happy
 

·
FocusSTOC Nut!
Joined
·
17,448 Posts
i would but need a new clutch before putting more power in... Just holding on to the
now so biting the nails to not mod anymore. Got greenlight insurance as well
My clutch is still holding up well mate *touch wood*
Bloody better to! haven't a pot to pee in!
Santa
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #14 ·
Saying "engine malfunction" is normal during remapping, maybe starting the engine caused the fuse to blow while your standard map was being copied.
it all messed up before i fired up the engine, disconnected the dsf3000 then fired it up.
 

·
FocusSTOC Nut!
Joined
·
17,448 Posts
awesome guy, was fuse 107, didn't even know about that sweet folding fuse box under the passenger foot well. Fuse was blown, replaced the fuse and remapped no problem.

thanks everyone for the help and happy xmas to everyone


remapped with mod x, running decat and catback with rs injectors, pulls from very low revs. very happy
very glad to have helped you sir

Merry Xmas to yourself also
 

·
Captain Slow
Joined
·
16,275 Posts
Have to agree with Alex, if you not running the right mods for the map then things can go pear shaped!
 

·
Registered
Joined
·
333 Posts
My 107 fuse blew also, slight brown trouser moment! Tried dsci and my clutch wept and raised the surrender flag quicker than a Frenchman meeting a German tourist! Back to perf+ Methinks!
 
1 - 19 of 19 Posts
Top