Ford Focus ST Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Hi all, not sure if you can help, i had my eibachs fitted today and as i started to drive off, the ABS, Traction control light and engine light all came on and have stayed on, i did unplug the one abs sensor but plugged back in correctly on refitting shock absorber.
The second issue i have is when you used to put it into fifth gear you would push the gear stick all the way to the right and slide into fifth, now it does not go into fifth and the reverse light comes on, in order to get it into fifth it is right next to third and not where it should be. It feels like all the gears have shifted to the left

Im totally confused as to why this has done this, i have checked the fault codes and al i have is D900 and E200, however thes are not relating to what i ahve done today.

Would it be worth disconnecting battery to reset ECU for the lights illuminated?, has anyone ever heard of this fault before,

Any help will be greatly appreciated,

Chris.
 

·
Registered
Joined
·
7,012 Posts
With regards to 5th gear. Is this occurring when driving or just when sat still.
Reason being is that when driving the gearbox blocks reverse gear so you can't select it by accident so the far right is 5/6th gear. When sat still the gear stick goes further and the reverse light comes on as it goes to reverse gear.
 

·
Registered
Joined
·
12,607 Posts
Random thoughts here, but could some sort of speed sensor control this kind of thing? It thinks you're not moving so has opened up reverse?
 
1 - 4 of 4 Posts
Top