Ford Focus ST Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
Hi all,

Any help would be appreciated!

Basically i took the ST for its first MOT. Anyway it failed as it needed some new rear pads. No major issue really so i got Ford to change the pads and re-do the MOT to which it passed, approximately 3 to 4 weeks ago.

Since then it has seemed to develop a horrible irritating creak from the back end. Sounds like its from the drivers side rear. I thought it may just be the suspension bedding in again but it seems to be getting worse. Any ideas what it could be as i am tempted to throw it back at Ford but dont want to be slapped with a monster bill.

Cheers

Wayne
 

·
Registered
Joined
·
24,177 Posts
QUOTE(Slatz25uk @ 5 Nov 2009, 12:42 PM) <{POST_SNAPBACK}>Hi all,

Any help would be appreciated!

Basically i took the ST for its first MOT. Anyway it failed as it needed some new rear pads. No major issue really so i got Ford to change the pads and re-do the MOT to which it passed, approximately 3 to 4 weeks ago.

Since then it has seemed to develop a horrible irritating creak from the back end. Sounds like its from the drivers side rear. I thought it may just be the suspension bedding in again but it seems to be getting worse. Any ideas what it could be as i am tempted to throw it back at Ford but dont want to be slapped with a monster bill.

Cheers

Wayne

Could be a dry bush in the rear suspension? They are plastic and do wear out! Might be worth getting under there with a can of WD-40 and giving them a spray! The only creaking i have experienced was from the door seals which was cured by coating with a product called "GUMMI PFLEDGE"! Hope that helps!
 

·
Registered
Joined
·
24,177 Posts
QUOTE(Chopproy @ 5 Nov 2009, 01:41 PM) <{POST_SNAPBACK}>Mine creaks from the passengers side rear when going slowly over different cambers, might give your little trick a try Fishy!

Worked a treat on mine! Just apply it twice a year and let it dry off before closing the door! I put it on the rubber and felt seals!>>> http://www.shinearama.co.uk/product.php?id=EIN-GUMMI-100 <<<
 

·
Registered
Joined
·
1,973 Posts
QUOTE(Slatz25uk @ 6 Nov 2009, 12:25 PM) <{POST_SNAPBACK}>Thanks for the info!

I'll try and get under the car this weekend armed with my can of WD40!

i have the same problem really annoying only does it when u go over different road services sounds like some thing is rattling in the back on the drivers side
 

·
Registered
Joined
·
24,177 Posts
QUOTE(MatST-3 @ 6 Nov 2009, 06:37 PM) <{POST_SNAPBACK}>is it the bit under the seat?? does it just need tightening

Yes the reels either side! There was a how to on stopping them rattling somewhere by ST Dan or DanST but i cant find it! Stick a bit of cloth in them first to check its them rattling! If it is i think Dan removed the plastic covers and stuck some foam somewhere in there!
 

·
Registered
Joined
·
976 Posts
QUOTE(fishface31a @ 6 Nov 2009, 06:49 PM) <{POST_SNAPBACK}>
Yes the reels either side! There was a how to on stopping them rattling somewhere by ST Dan or DanST but i cant find it! Stick a bit of cloth in them first to check its them rattling! If it is i think Dan removed the plastic covers and stuck some foam somewhere in there!


Now this is interesting buddy. How do I get at them? remove the seat bench? or can I access it from the boot?

I've got the ST3 full leather.
 

·
Registered
Joined
·
1,973 Posts
ok had a quick look the rear seats just pull down but it doesnt pull down the whole back seat just 1 part of it i think the reels are behind the plastic cover at the top of the belts couldnt see in the dark how it comes off dont think it would be hard to get it off though
hope this helps m8
 

·
Registered
Joined
·
783 Posts
I've had the same for 3 years but isnt the seat belt reels....
I spent some time trying to find the noise and when i took all the trim off I found it was to do with the shock absorber and where it enters the body of the car for the mounting. Every time the car went over a bump and the shock moved, i heard the tapping/rattle.
Had the shock replaced but still does it...
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top