Ford Focus ST Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 · (Edited by Moderator)
Hey all,

So I've been looking into a coolant smell that I get when the car is warm "it comes through the heaters" I marked the header tank and it has lost some over the course of 7 days.

Now I've looked around and can't see anything that jumps out to say Coolant leak here. :brow:

No smoke from exhausts so I don't believe its using it through the engine. Block Mod has been done. I'm waiting to get use of a pressure tester to see if that can shed some light on things. But with the smell I'm getting through the heaters it is pointing me towards the heater pipes?

I could be wrong if anyone can help be that would be much appreciated.

EDIT It's not loosing much maybe lost 1/4 of a inch in 7 days I'm tempted to run and monitor it again and see how much it looses.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #5 ·
Engine bay I can smell it slightly mate yeah! Thats whats confusing me
And no oil levels is the same on max nothing has changed bud.
No patches I can see on underneath that I can see next job is to remove the under tray and see.
 

·
Premium Member
Alan St500
Joined
·
1,447 Posts
Engine bay I can smell it slightly mate yeah! Thats whats confusing me
And no oil levels is the same on max nothing has changed bud.
No patches I can see on underneath that I can see next job is to remove the under tray and see.
may be worth investing in new coolant hoses and swapping them over anyway if they are the original pipes 🤔
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #7 ·
They are the original ones bud. I guess these self bleed? Do you think it may be the dreaded heater matrix with the above staments?

I do want silicone hoses anyhow, so maybe a good shout do do that first.
 

·
Administrator
Mk2 RS MP350
Joined
·
24,854 Posts
If the smell is in the engine bay there is every chance you'll get it through the heater.

All you can really do is hunt for evidence of leakage from all the usual suspects.
 

·
Premium Member
MK3.5 Stealth Grey ST
Joined
·
147 Posts
I could smell it everywhere the heaters the engine bay etc and because the block was hot the coolant evaporated by the time I could get under it and check , the only sign was a bit of pink crust on the bolts .
 
1 - 11 of 11 Posts
Top