Ford Focus ST Forum banner
1 - 9 of 9 Posts

·
Registered
2021 MK4 ST AU edition, performance pack, auto
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi guys from Oz down under!!--This is a tricky one but has anyone with the automatic 7speed on their Focus ST mk4/mk4.5 noticed a clunking/knocking from the transmission or Elsd when on and off light throttle (2nd or 3rd gear 20km to 50 km approx) -as if in bumper to bumper traffic on off throttle or approaching a round about coasting off throttle then on throttle again-sounds Just like a worn cv or excessive backlash in a diff.? It only occurs when the transmission or Elsd fluid is warmed up, when cold it's perfect.

Ford replaced the whole transmission with a new one last week(stating it was fixed) but it still clunks the same when warmed up. So i am suspecting it's the Elsd but before hounding Ford again thought i'd ask the forum for any wise thoughts.
Have heard the borg warner FXD lsd can have noisy (chatter)clutch packs but that's usually when slow turning on tight corners, but this knocking is always.
Also do the Elsd run like an open diff(clutch pack disengages) when off throttle and close/lockup(re engage say 10%- 100% as required) when back on throttle as they can adjust every 150ms??
thanks
 

·
Registered
Joined
·
59 Posts
hmm, good question. I don't know, but I have noticed the same on mine. Not noticed whether it's linked to temperature or not, but have noticed it in traffic. I don't suppose it would be noticeable normal acceleration or deceleration. I'll wait for the experts opinion.
 

·
Registered
Joined
·
321 Posts
Not got an auto (hardly anyone else has either) But I get exactly the same on the manual and seem to have noticed it more in last few months, maybe it’s intensity is linked to heat. Sounds like a bit of dif backlash to me. We should raise it with the dealers next time we’re in. It might be something to do with the fancy diff. But not sure I recall it doing it when new. I have 11k on mine now.
 

·
Registered
2021 MK4 ST AU edition, performance pack, auto
Joined
·
6 Posts
Discussion Starter · #4 ·
going to see ford dealer tomorrow to break the bad news to them that the new (costly) replacement of the transmission has made no difference, and to confirm did they replace the Elsd or not.
When i asked the service front desk person if the diff was replaced as well, he stated it was part of the transmission housing unit so yes? But the transmission has an internal normal open diff built in and the Elsd is a bolt on unit to one of the drive axles as far i am aware-so actually his answer should have been NO!
Also in Australia for some reason the digital dash performance gauges and performance details menu options are not available/enabled so they are requesting an approval from Ford HQ Technicians on using FDRS to enable it! not holding my breath for that one.
 

·
Registered
2021 MK4 ST AU edition, performance pack, auto
Joined
·
6 Posts
Discussion Starter · #5 ·
FYI Update--Well surprise-Ford couldn't find anything wrong, no knocking, clunking as weather too cold and they weren't going to drive it for 20 km to warm up the Elsd!!!- so again i will need to take it back when the weather warms up --30C and take a technician with me and let them hear and experience it again!
Also as to the request to enable the performance gauges on the dash-Ford just said no-no reason no explanation why -just no mmm!
 

·
Registered
Joined
·
59 Posts
I must admit I'd forgotten about the issue - not noticed it since, maybe the cold weather. That's odd about the performance gauges though, I wonder why that is. I can get the gauges by scrolling the centre display down a couple of clicks. I don't find I use it though, but that’s not consolation to you, sorry. Do you have track mode & CCD?
 

·
Registered
2021 MK4 ST AU edition, performance pack, auto
Joined
·
6 Posts
Discussion Starter · #7 ·
The car has the full performance pack(Track mode, CCD, moon roof, HUD) etc. etc. so one would think it would have had the performance gauges but!
The latest(and last) model ST-X 2022 in OZ does, so I'll keep researching into Forscan further as i have enabled them all along with other options and everything else works as an add on just not the gauges?:( must be missing some hexadecimal somewhere.
 

·
Registered
Joined
·
59 Posts
I was thinking about this - silly question, but have you checked that performance gauges are enabled on the display options? I'm not 100% sure but I think you can switch off PG here. I've switched off trip #2 and some other stuff I don't use so there are only 3-4 screens to scroll through.

Font Number
 

·
Registered
2021 MK4 ST AU edition, performance pack, auto
Joined
·
6 Posts
Discussion Starter · #9 ·
That's the issue , it does not show as an option to display or not- only the usual trips, average speed, traffic sign, fuel average, calm etc. are available to show or not as you scroll through the menu.
And i can hide some of them from the menu using Forscan but when i enable boost, oil temp, oil pressure with forscan they still do not show as an option? A missing module? or some hexadecimal number needs changing?
Ford won't say- just NO
 
1 - 9 of 9 Posts
Top