Ford Focus ST Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
452 Posts
Discussion Starter · #1 ·
i dont know if this has been mentioned before or if its the norm but when i start my car up and then pull off, as i get to 2500 rpm (roughly) theres this clunk sound like something is engaging, doesnt do it again until i turn the car off then start it up again, has anyone had this or is this supposed to happen, cheers.
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #6 ·
QUOTE(hjcrichard @ 9 Nov 2009, 08:11 PM) <{POST_SNAPBACK}>As above.
I can actually now predict it to the second (sad but true).im getting that way myself
QUOTE(vladSTer @ 9 Nov 2009, 07:45 PM) <{POST_SNAPBACK}>if this is a clunk/click felt thru accelerator pedal it is normal, not sure what that is but someone on here would be able to explainye it comes through the accelator pedal. thats a relief that its normal.
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #13 ·
QUOTE(Nick A @ 10 Nov 2009, 10:34 PM) <{POST_SNAPBACK}>above a certain speed the gearbox locks out reverse gear to prevent you accidentally selecting Reverse when you actually want 5th or 6th....

oh right i see, well i have 2 options now haha. does yours do it and what do you think it is?
 

·
Registered
Joined
·
48 Posts
I get it as well - since I got the car in Jan09, kind of a metallic click/clunk type noise. Feels more like esp system engaging to me as mentioned earlier in post. Also, around the 15mph mark - good to know what it is for sure!!
 

·
Registered
Joined
·
77 Posts
Ah Ive always wondered what the clunk was. Knew it was something that was engaging, but couldn't think what. So it the ESP then? Good old search function to the rescue again. Cheers lads.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top