Ford Focus ST Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
574 Posts
Hello all posted up earlier in the week about a clonking noise, just wanted some more feedback, my driveshafts have been replaced brand new an are all fine as have both wishbone arms, the car is on Eibach Springs and tonight when i arrived back from my mrs going up the drive whilst turning the wheel i could hear the spring going under tension then clonk as i headed to full lock then another clonk, i'm sure this has to be the spring moving out of the cup? or the top mount/bearings? even when i was stationary on the drive facing up turned the wheel a quater turn to the left clonk an then to the right another clonk, my brothers a mechanic an he's been mega busy this week so was just wondering for any feedback an anything I can do? pretty mechanically sussed, this did occur also before the driveshafts were changed but i thought it was the CV boots/joints, need to find out the issue as it is bugging me
specially when people say " What was that!?"

Cheers Fellow STOC'ERS!

Gaz.
 

·
Registered
Joined
·
2,733 Posts
I'd say from the description off the noise you've given that your guess is pretty accurate in it being the spring moving out of the cup, as I had similar after fitting springs on a previous car, you will need to get the car jacked up and see if you can move the spring back when it's not under tension with the cars weight on it (not sure if this is possible???) if not its going to need to be taken apart and re seated
 

·
Registered
Joined
·
574 Posts
Discussion Starter · #3 ·
I'd say from the description off the noise you've given that your guess is pretty accurate in it being the spring moving out of the cup, as I had similar after fitting springs on a previous car, you will need to get the car jacked up and see if you can move the spring back when it's not under tension with the cars weight on it (not sure if this is possible???) if not its going to need to be taken apart and re seated
totally agree mate because the noise Isnt coming when driving or anything only when stationery an when I turn the wheel when setting off, an it's only coming from the drivers side, any ideas or not making them move in the future they do have the sleeves on
 

·
Registered
Joined
·
2,733 Posts
any ideas for not making them move in the future they do have the sleeves on
Nah sorry mate no ideas
as the only experience i've had on this was with a previous car and my dad sorted it for me as I'm not that great with this stuff
(i can follow a how to guide on here tho
)

I'm sure if it is a case of the spring coming out of the cup, it's just a case of making sure it's back in properly and then again once it's all back together


maybe one of the more knowledgeable members will post up when they see this
 

·
Registered
Joined
·
649 Posts
could be a simple mistake of the spring being put in upside down. i don't know if that would make any difference to the spring seating properly. im sure you don't need compressors for the front springs so could prop take it apart yourself and inspect it.
 
1 - 5 of 5 Posts
Top