Ford Focus ST Forum banner
1 - 20 of 35 Posts

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #1 ·
Out tonight and plugged in a friends code reader and got these readings back

Test report:
------------------
MID:$01 TID:$2f
- O2 Bank 1 Sensor 1
Max: 40,960 Min: 8,304
Test result value: 12,032
PASS
----
MID:$01 TID:$83
- O2 Bank 1 Sensor 1
Test incomplete or dependant test failed
--
MID:$01 TID:$84
- O2 Bank 1 Sensor 1
Test incomplete or dependant test failed
--
MID:$02 TID:$01
Rich to Lean sensor threshold voltage(constant) - O2 Bank 1 Sensor 2
Max: 0.59146V Min: 0.59146V
Test result value: 0.59146V
PASS
----
MID:$02 TID:$02
Lean to Rich sensor threshold voltage(constant) - O2 Bank 1 Sensor 2
Max: 0.59146V Min: 0.59146V
Test result value: 0.59146V
PASS
----
MID:$02 TID:$07
Minimum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 0.44969V Min: 0V
Test result value: 0V
PASS
----
MID:$02 TID:$08
Maximum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 1.10386V Min: 0.44969V
Test result value: 0.9294V
PASS
----
MID:$21 TID:$80
- Catalyst Monitor Bank 1
Test incomplete or dependant test failed
--
MID:$41 TID:$85
- O2 Heater Monitor Bank 1 - Sensor 1
Test incomplete or dependant test failed
--
MID:$a2 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 1 Data
Test incomplete or dependant test failed
--
MID:$a2 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 1 Data
Max: 65,535Count Min: 0Count
Test result value: 1Count
PASS
----
MID:$a3 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 2 Data
Test incomplete or dependant test failed
--
MID:$a3 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 2 Data
Max: 65,535Count Min: 0Count
Test result value: 0Count
PASS
----
MID:$a4 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 3 Data
Test incomplete or dependant test failed
--
MID:$a4 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 3 Data
Max: 65,535Count Min: 0Count
Test result value: 0Count
PASS
----
MID:$a5 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 4 Data
Test incomplete or dependant test failed
--
MID:$a5 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 4 Data
Max: 65,535Count Min: 0Count
Test result value: 1Count
PASS
----
MID:$a6 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 5 Data
Test incomplete or dependant test failed
--
MID:$a6 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 5 Data
Max: 65,535Count Min: 0Count
Test result value: 0Count
PASS
----

End of report.

Any help would be really apreciated
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #2 ·
Also there was some sort of problem with the data logger reading 1 of the lamba sensors does this mean 1 could be at fault?
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #4 ·
Yh got p0103 fault code, which i no sounds simple... air flow sensor, but its had a few different ones on and its not, been to a few garages and no one can tell me whats up with it, going to book it in to collins as soon as there open again. Thought this one looked a bit out of sorts to the rest, i no it says pass but but the numbers seem high compred to the rest

MID:$01 TID:$2f
- O2 Bank 1 Sensor 1
Max: 40,960 Min: 8,304
Test result value: 12,032
PASS

What actually is the heater circuit??
Any actual fault codes ?
The sensors look to be working, heater circuit test hasn't worked tho.
I'd ignore the lot and get it plugged into a better scanner.
 

·
Registered
Joined
·
12,607 Posts
Clear the lot, then go for a drive and re-read. A lot of those could be historical errors unless you've reset it recently?
 

·
Registered
Joined
·
1,122 Posts
Yh got p0103 fault code, which i no sounds simple... air flow sensor, but its had a few different ones on and its not, been to a few garages and no one can tell me whats up with it, going to book it in to collins as soon as there open again. Thought this one looked a bit out of sorts to the rest, i no it says pass but but the numbers seem high compred to the rest

MID:$01 TID:$2f
- O2 Bank 1 Sensor 1
Max: 40,960 Min: 8,304
Test result value: 12,032
PASS

What actually is the heater circuit??
I think it's just the way his scanner is reading it, sensor 1 should switch between 0.1 - 1 volt
The heater circuit is used to get the sensor up to operating temp faster when cold.if it fails it won't effect how it runs just puts the light on.
If your close to Collins I'd take it there.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #9 ·
I think it's just the way his scanner is reading it, sensor 1 should switch between 0.1 - 1 volt
The heater circuit is used to get the sensor up to operating temp faster when cold.if it fails it won't effect how it runs just puts the light on.
If your close to Collins I'd take it there.
It seems to have read all the others lower tho? Ahh right ok i get it, well im not exactly close to collins its a fair old trip lol
 

·
Registered
Joined
·
1,122 Posts
It seems to have read all the others lower tho? Ahh right ok i get it, well im not exactly close to collins its a fair old trip lol
It's only reed sensor 1 once. There is to many failed tests. Like I said I'd forget them mate and get it checked out on ids.
Have you tried a new maf?
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #13 ·
It's only reed sensor 1 once. There is to many failed tests. Like I said I'd forget them mate and get it checked out on ids.
Have you tried a new maf?
Yh had a new maf still didnt sort it, i then had that one replaced under parts warrenty just in case still no joy
yh you are right mate , was just trying to see if anyone could shed some light on it all im sure collins will have it sorted when i go up there.
 

·
Registered
Joined
·
1,207 Posts
well any time Ive used it on mine I needed to be driving for a bit, looking at your results is a bit odd as it says you've had a miss fire on cylinder 1 and 4 yet passed. Also I always thought the heater element was for heating the petrol but only in cold climates so wouldn't think we would have them.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #17 ·
well any time Ive used it on mine I needed to be driving for a bit, looking at your results is a bit odd as it says you've had a miss fire on cylinder 1 and 4 yet passed. Also I always thought the heater element was for heating the petrol but only in cold climates so wouldn't think we would have them.
i wasnt driving for long id say 5 miles max, never felt any misfires either
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #20 ·
Yeah lambda should bring up fault.
Ill try run a test on mine tomorrow if you want and put up the results to compare.
Also p0103 points to a MAF fault. If it is a fault it would come up again after you cleared it.
Ah thank you that would be helpfull, yh i no its defiantely not the maf tho had numerous differant ones on now lol, it does come back once cleared usually by the third start
 
1 - 20 of 35 Posts
Top