Ford Focus ST Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
20 Posts
Hi all,
Just taken my ST on a run up to York on holiday. At 65-70mph in 6th cruising on the motorway mine seems to sit at 1/8th boost, is this normal? I'd have though Ford would have designed it to be off-boost at such speeds for a bit of an improvement in fuel economy. Car is totally standard btw.
 

·
Registered
Joined
·
4,560 Posts
Sounds normal to me all depends on the revs and throttle input.
This can change with mapped cars depending on the map
 

·
Super Moderator
2019 AMG C43
Joined
·
13,348 Posts
No idea what's supposed to happen in the Mk2, although it would make sense for there to be no boost whilst just cruising. This is exactly what happens in the Mk3, you have to be accelerating or climbing a hill for boost, i.e. have your foot down a bit.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
Sean, thats what Id have thought. However just bimbling along flat motorway at a steady speed it seems to be using a bit of boost. If its normal I wont worry, however with my engineering (albeit not automotive engineering) background it doesnt seem to make sense.
 

·
Registered
Joined
·
24,177 Posts
Ignore it its just the rubbish boost gauge! It doesnt actually measure the pressure at all just makes it up as it goes along! Ours often sits at 1/4 boost on the standard gauge whereas the proper boost gauge says its running in vacuum!
 

·
Registered
Joined
·
800 Posts
Ignore it its just the rubbish boost gauge! It doesnt actually measure the pressure at all just makes it up as it goes along! Ours often sits at 1/4 boost on the standard gauge whereas the proper boost gauge says its running in vacuum!
Yup! I think Ford just put that boost gauge in to keep us amused!
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #11 ·
Ignore it its just the rubbish boost gauge! It doesnt actually measure the pressure at all just makes it up as it goes along! Ours often sits at 1/4 boost on the standard gauge whereas the proper boost gauge says its running in vacuum!
Cheers, just wondering if my car is unusual and possibly indicating a dodgy boost solenoid.
 

·
Formerly Azionamento
Joined
·
2,760 Posts
Just taken my ST on a run up to York on holiday. At 65-70mph in 6th cruising on the motorway mine seems to sit at 1/8th boost, is this normal?
Yep my standard ST MK2 does exactly this. Not sure if there is a direct correlation with boost pressure and fuel consumption though - I really would worry about it.
 

·
Registered
ST225 modified
Joined
·
4,093 Posts
Most turbo cars do this - in fact one's I've had before boosted more than the ST does when on the m-way at 70mph.

It used to be a joke back in the day about the R5 GT Turbo that they did 50mph on the m-way (fallen off-boost) but 90mph on the housing estates !
 
1 - 15 of 15 Posts
Top