Ford Focus ST Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
hi!
your opinion would be very helpful, cause i`m going to ford`s diagnostics

the problem with the boost started 2 weeks ago and is very intermittent, on the same day could be one of the three options:
everything ok, boosting up to 1.2 bar (bluefin installed), or boosting 1.2 with no effect and there could be heard more whistle from the turbo or the could be sudden drop from 1.2 to almost zero on a hard acceleration or it could just boost only one fourth(0.3 bar) all the time no matter what the gear from 2000 rpm. so what is the most possible reason for that could be, cause i`m afraid that ford could not find if there computer won`t show anything
 

·
FocusSTOC Nut!
Joined
·
17,446 Posts
QUOTE(ziemos.miegas @ 23 Feb 2010, 06:12 PM) <{POST_SNAPBACK}>hi!
your opinion would be very helpful, cause i`m going to ford`s diagnostics

the problem with the boost started 2 weeks ago and is very intermittent, on the same day could be one of the three options:
everything ok, boosting up to 1.2 bar (bluefin installed), or boosting 1.2 with no effect and there could be heard more whistle from the turbo or the could be sudden drop from 1.2 to almost zero on a hard acceleration or it could just boost only one fourth(0.3 bar) all the time no matter what the gear from 2000 rpm. so what is the most possible reason for that could be, cause i`m afraid that ford could not find if there computer won`t show anything

boost solenoid! just a guess
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top