Ford Focus ST Forum banner
1 - 20 of 32 Posts

·
Registered
Joined
·
667 Posts
Hello all,

Ive recently (over the last 4 weeks) fitted a symposer delete, wisbech crossover, air filter & ECU relocation. Ive also fitted a cold air feed, but this noise happened prior to this being fitted, I have a K&N filter on the end of the induction pipe as supplied by wisbech.

Since that point when I start the car up I hear a high pitched noise, almost a squeaky noise.

Its definitely not the OFH as I had that replaced recently. The car doesnt seem to be losing boost, pulls hard, pulls well @mike1187 came on a short journey with me when he was in the UK.

It just seems Im hearing this noise more and more recently (might just be paranoia). It only seems to be most audible on start up & before the revs settle down, then its intermittent at that point.

Its annoying me more than anything and just want to get it sorted!
 

·
Registered
Joined
·
1,051 Posts
I dont recall hearing anything odd from your car.

Would need to hear it on a video :brow:

Maybe its the wisbech pipe rattling? More vibrations on startup then intermittent noise caused by it moving about a bit :unsure:
 

·
Premium Member
Joined
·
2,589 Posts
@JJB mine sounds exactly the same on start up, is it not the turbo spooling because the engine is sucking more air on start up?
 

·
Premium Member
Joined
·
7,221 Posts
Do you get the same noise then? A bit more reassuring
Not as noticable on this video but its definitely more prominent in a morning.
Listening to them both, again, Josh's sounds high pitched and deffo louder, being that he filmed his few feet away and Alex's film is right next to the cone.

Josh, have you tried pulling the dipstick to see if goes away, bit of a long shot really but maybe a partial leak from the oil diaphragm, as it sounds high pitched and whistle like but maybe the sound quality of the vid is deceiving??
 

·
Registered
Joined
·
667 Posts
Discussion Starter · #10 ·
Listening to them both, again, Josh's sounds high pitched and deffo louder, being that he filmed his few feet away and Alex's film is right next to the cone.

Josh, have you tried pulling the dipstick to see if goes away, bit of a long shot really but maybe a partial leak from the oil diaphragm, as it sounds high pitched and whistle like but maybe the sound quality of the vid is deceiving??
Hi Geoff, the sound does come across as being a lot louder on the video than it is when youre stood in front of it. The OFH was replaced with a new unit no more than 1500 miles ago. Ive checked it with the dipstick out previously (just to eliminate that cause) and the sound persists.

The car feels absolutely fine its just the sound wigs me out when I first start it from cold.
 

·
Premium Member
Joined
·
7,221 Posts
Hi Geoff, the sound does come across as being a lot louder on the video than it is when youre stood in front of it. The OFH was replaced with a new unit no more than 1500 miles ago. Ive checked it with the dipstick out previously (just to eliminate that cause) and the sound persists.

The car feels absolutely fine its just the sound wigs me out when I first start it from cold.
Yeah I'm with you on the noise thing, I had squeaking sound recently, sounded like a cricket under the bonnet, wound me up no end :lol:
 

·
Registered
Joined
·
545 Posts
remove the airfilter and listen again ?

you did the OFH but maybe a crank ventilation issue ?

does removing the oil filler cap or expantion tank cap do anything ?

exhaust manifold usually gives a bit of a fluttering noise especially on full throttle

could still be it though
 

·
Registered
Joined
·
667 Posts
Discussion Starter · #15 ·
I did recently have a sports cat & downpipe added but the sound was prior to that... Ive a feeling the car had a downpipe anyway but could that be the cause?
 

·
Registered
Joined
·
667 Posts
Discussion Starter · #17 ·
I think they reused the gasket, I did ask them to fit locking bolts but I wasnt very impressed as theyd left my key in the bonnet with my car outside so Id be surprised if they actually used them
 

·
Premium Member
Joined
·
7,221 Posts
I think they reused the gasket, I did ask them to fit locking bolts but I wasnt very impressed as theyd left my key in the bonnet with my car outside so Id be surprised if they actually used them
I know when I first changed my DP, the gasket split taking it off but luckily the garage had a spare, as I'd forgot to order one :bangin:
 

·
Administrator
Mk2 RS MP350
Joined
·
24,452 Posts
It's difficult to be definitive when the car is not in front of you.

Remember that you can get exhaust leaks at the engine end of the manifold as well as the downpipe.
 

·
Registered
Joined
·
1,051 Posts
I think they reused the gasket, I did ask them to fit locking bolts but I wasnt very impressed as theyd left my key in the bonnet with my car outside so Id be surprised if they actually used them
Never a good idea to reuse exhaust gaskets. Having seen how poor the factory ones on 2 STs I would get a new one fitted, and check the locking bolts, sounds like theyre cowboys as well :nope:
 
1 - 20 of 32 Posts
Top