[Answered] cookies - Ask the Staff | Focusstoc.com Forum Issues - Focus ST Owners Club

Jump to content

cookies

- - - - -

  • Please log in to reply
15 replies to this topic

#1
the radman

the radman
  • Forum User
  • 1055 posts
  • nick
  • Owns:rs and st3

what the hells going on with the site? everytime i click on a topic i get a massive pop up for privacy settings and i have to accept the cookies etc which is fine but it does it every single time i look at a topic or go back to the main screen,ive had to accept them another 3 times just to be able to post this :censored:  



Advertisement

Advertisement
  • Advertisement

#2
Alb

Alb
  • Administrator
  • 23104 posts
  • Gloucestershire
  • Alb
  • Owns:Mk2 RS MP350

I'm not seeing any problems at the moment although I have come across this before.

I previously found the solution to be clearing all of the old cookies associated with the site and starting again.



#3
Rod S

Rod S
  • Forum User
  • 244 posts
  • Rural Suffolk
  • Rod
  • Owns:ST3 250 Mk3

I'm having this issue with many other websites at the moment - although not this one (yet)....

 

Considering it's been illegal in the UK/EU for several years for websites to install cookies without the owner of the PC's permission, it's amazing how many websites make it incredibly hard to block their installation (usually by saying the website won't work with out them or making you delete all the advertising/location tracking/stealing personal information ones one at a time) and it's especially true of the USA based websites/forums where they just put a notice up saying "we don't comply with EU/UK laws"....)

 

Just a general observation, I've not seen it on this site (yet)....



#4
Alb

Alb
  • Administrator
  • 23104 posts
  • Gloucestershire
  • Alb
  • Owns:Mk2 RS MP350

I think that the cookie associated with this is one titled "uk-cookie-legal".

Its value should be "been-shown" with an expiry date of 10 years.



#5
Noisy Boy

Noisy Boy
  • Club Member
  • 2558 posts
I clicked on this thread thinking it was to do with something else.....
  • NickFST3 likes this

#6
NickFST3

NickFST3

    Previously nickst500

  • Club Member
  • 5302 posts
  • Lincolnshire
  • Nick
  • Owns:Mk3.5 ST3

Likewise!!!

 

Attached File  erqer.JPG   60.67KB   0 downloads


  • Noisy Boy likes this

#7
Alb

Alb
  • Administrator
  • 23104 posts
  • Gloucestershire
  • Alb
  • Owns:Mk2 RS MP350

I'll assume this is resolved.



#8
the radman

the radman
  • Forum User
  • 1055 posts
  • nick
  • Owns:rs and st3

nope ,ive not been coming on here as i cant be doing with it  :facepalm:  the focrsoc site is fine though,i dont have the problem on there 



#9
Alb

Alb
  • Administrator
  • 23104 posts
  • Gloucestershire
  • Alb
  • Owns:Mk2 RS MP350

Did you clear all of your old cookies as I suggested Nick?



#10
the radman

the radman
  • Forum User
  • 1055 posts
  • nick
  • Owns:rs and st3

yes ,made no difference though



#11
Dabhand16

Dabhand16
  • Club Member
  • 4999 posts
  • Dunstable Bedfordshire

yes ,made no difference though

Tried a different browser?  If you don't get the pop up then it points to the browser you are using.


  • the radman likes this

#12
Alb

Alb
  • Administrator
  • 23104 posts
  • Gloucestershire
  • Alb
  • Owns:Mk2 RS MP350

Although I'm pretty sure it's a cookie issue, try clearing the cache as well.



#13
the radman

the radman
  • Forum User
  • 1055 posts
  • nick
  • Owns:rs and st3

Tried a different browser?  If you don't get the pop up then it points to the browser you are using.

the focusrsoc site is fine though,no problems on that one,ive given up on here  :facepalm: cookies made no difference



#14
Alb

Alb
  • Administrator
  • 23104 posts
  • Gloucestershire
  • Alb
  • Owns:Mk2 RS MP350

I think the point being made is the problem is at your end so only you can solve it.

If you don't fancy a different browser, a reinstallation of your preferred one may work.

Which browser do you use BTW?



#15
the radman

the radman
  • Forum User
  • 1055 posts
  • nick
  • Owns:rs and st3

why would i change browsers when every other site is fine inc the focrsoc.com which is basically the same as this one? its a strange one indeed







Also tagged with one or more of these keywords: Answered

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users